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Introduction

doomby is an online website builder designed to make it easy for anyone, from beginners
to experts, to make a website to suit their needs. doomby websites are easy to personalize,
build and extend, via built-in content add-ons that can be enables when and as needed.
Easy-to-use design tools make personalizing a website simple and quick, to ensure your
website is as individual as you are.

Every site created with doomby is hosted online, and every change made from the online
site builder tools is published to your site instantly. Once your site is created, it will published
automatically at it's own address, like http://your-site.doomby.com. We'll see a little later
on how to go about changing your website address with your own personalized domain
name.

A doomby website is hosted and published for as long as you need it to be: there are no
time limits, and your files, documents and images are automatically hosted on doomby’s
servers. doomby websites are free, and stay that way for as long as you need them. If you
need to extend the features of your website, you can add a subscription service at any time.

To edit your website, all you'll need is a web browser. There is nothing to install on your
computer, meaning you can access and manage your site from anywhere, at any time.
All you need is a web browser and an internet connection.

Over the next few pages, we'll take you through the basics so you can get your website
up and running in no time.

To begin your website, you'll need to create an account. If you don’t already have an
account, simply head to the sign up page and one in just a few clicks:

http://www.doomby.com/pages/sign-up.html

Once you have an account, sign in to the site manager - the online tool for creating and
managing your website - from the doomby.com homepage: http://www.doomby.com

o
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Before you hegin

Vocabulary
To help you get the most out of doomby, there’s a few useful terms to learn.

=> Your doomby Site Manager

The site manager is the online administration interface you'll use to manage your site, and
to add content to it. The site manager has it's own centralized homepage - the dashboard
- from which you can view site activity at a glance, and access common site tasks in one
click. It's also a handy way to keep tabs on new features and updates to your doomby
site management tools.

* Good to know : Every time you update site content, it's published to your site instantly.

To access the site manager, you'll need to sign in with your account IDs (see introduction,
page 3) using the sign in box at the top of the doomby homepage htip://www.doomby.com by
entering your username and password, and clicking OK. The
sign in box opens automatically - just roll your mouse pointer

<
| S

over the text (see illustration). If you're already connected, the |~

sign in link will be replaced by a link to your site manager. %™ S ¢
Use it to return to your site manager, by clicking the link === e _ o
Return to site manager. S q
=> Your website

.

It's important not to confuse the site manager and your actual
website. The site manager is the tool you'll use to create,
edit and manage the content that will be published on your website. As the site webmaster
(the person who created and manages your website), you're the only person with access
to your site manager (you can add additional site webmasters later if you'd like). Your
website is public, so anyone can access it. To manage your site content, you'll use the site
manager, and to view your website, you’ll access it via its address, like http://your-site.
doomby.com (we'll see a little later on how you can change your site address if you'd like).
From the site manager, you'll find a direct link to your website: it's located at the very top
left of every page of the site manager. Use the link to access your site at any time - your
friends, clients and other visitors will need to access it from a search engine, or by entering
its address (URL) into the address bar of their web browser.

=> Page

On your website, a page is any of the separate addresses on which your site content is
displayed. In the site manager, these pages can have a content that you'll add manually,
or pre-formatted content, designed for a specific purpose. Free-form pages are added
via the Pages content add-on, and you can use them to add text, images, files, MP3 or
video players, in fact pretty much any type of content you'd like, and editing them is just
like editing a document with a word processor. We'll refer to these pages with a capital
P (Pages), and you can add as many Pages to your website as you'd like; there are no
page-limits for your doomby website.

o
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=> Add-ons

Add-ons are the different kinds of site content creation tools, and each one is designed
for a specific kind of content. The Pages you create (from the Pages add-on) are designed
to allow you to add and mix different kinds of content. Other Add-ons are designed for
publishing specific kinds of site content: a blog, a forum, album photos, contact forms, an
online store, polls or quizzes etc. Each of these add-ons have a predefined content, and
each one is designed for a specific purpose, so it's up to you to decide which add-ons you
would like to use, and you can enable or disable them as you need.

=> (ategory

Category is a term used in content add-ons, like Pages, Photo album, Blog and Forum, and
you'll use categories to sort content in each add-on into thematic groups (for example, to
create thematic Photo albums, or group similar topics in your Blog or Forum). Categories
also enable you to group Pages together. The categories you create in content add-ons
can be added to site menus, as a way of structuring navigation links in your site menus.

=> Drag and drop

You can change the display order of some of the elements of your website (like photos in
your album, menu content and pages) by dragging and dropping them with your mouse.
To reorder an item in the site manager, like a Page, Blog post or Album image, simply
drag it with your mouse, and release the mouse button once it’s in position.

=> [tem

An item is an element you’ve created via a content add-on, like a Page, Blog post, image
in your Photo album or product in your online Store.

=> Plugins

Plugins are a way of adding additional features to the whole site, each add-on, it's
categories or items. Page comments and ratings left by visitors, social sharing buttons,
and page access restrictions (or filters) are examples of plugins you can enable for some
or all of your site content.

Plugins can be configured in the following ways:
* For all site content: from the Settings > Global settings > Plugins menu of the site manager
* For all content of an add-on: from the Options tab of the add-on

* For all items in a category of an add-on: from the Plugin settings at the bottom of the
editor of the category

* For a single content item: from the Plugin settings at the bottom of the editor of the
item editor
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=> Widgets

Widgets are a way of displaying site content or links to it (lists of page links, comments,
new additions to your Store or Photo album etc.), adding external content or services
(Google maps, Facebook page or RSS feeds etc.) or free-form content (via a WYSIWYG
or HTML editor). Widgets are mini-content blocs that are added to Pages, or to the side
menus of your website (via Settings > Menus).

=> Menu template

A menu template, or structure, is a predefined set of widgets and links to site pages.
Each menu template can have one or two side menus, or no side menus, and one or two
horizontal (or top and bottom) menus, or none. The content of each menu template is
unique to that template, and you can create different menu templates, to personalize the
links and widgets of each one, without affecting the others. Use different menu templates
to personalize the layout and content of menus on different pages on your website.

You'll create and edit menu templates from Settings > Menus. To apply a menu template,
edit the Plugin settings of the site, add-on, category or item to which you'd like to apply it.

=> Username

Your username is unique, and you'll use it and your account password to connect to the
site manager, to manage your website. Your username is independent of your site address,
and you can create multiple websites with the one username.

=> Activity log
The site activity log is a way of keeping track of what site content is edited, and when and

by whom it was edited. The site activity log is a record of the way content is managed for
a website, and only site webmasters can view it.

The site manager

To navigate in the site manager, you'll use 4 main menus. Each of these menus has a sub-
menu that appears when you pass your mouse pointer over the menu title. The content of
each sub-menu is specific to that main menu: for example, the Pages menu is divided up
into New page, Manage pages, Comments and Options sub-menus.

lﬂﬂ Marketing

Menu
£ Design % Global settings
< Sub-menu
[&] Menus 23 Webmasters
Dashboard TG b

Each sub-menu enables you to perform a certain kind of task, with a certain kind of site
content. Some sub-menus have a single action, like New page, and others have a range
of possible sub-actions, and each type of action is accessible from its own tab.

o
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Personalizing your site design

Every website should be unique, and you’ll find it easy to personalize your doomby website
to ensure it’s as unique as you are, by applying and personalizing a design theme.

Once you created an account and set up your website, a design theme is applied to it by
default.

You can change the design theme of your website at any time, from the Settings > Design
menu of your site manager.

doomby design themes are organized by thematic groups, and each group of themes has
a number of different pre-set color and layout variations to choose from. A theme can be
personalized once you’ve applied it to your site, by changing colors, images, icons and
fonts. Start by choosing the design layout that most closely matches the look and feel you'd

4 N

6 themes

i

~J
e

[ 4 C L F]

Alternative Basic Chocolate Apple Honey Fields

Lo

7 themes

Green

12 themes

Chocolate City Mastic

\ )
A //

like to give your website - click the thumbnail preview image of a theme to zoom in and
get a closer look. Once you've found the design theme that’s right for your website, click
Use this theme to apply it to your site.

To view the results, simply head to your website using the shortcut link at the very top left
of the site manager.

et
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To personalize your site design once you’ve applied a theme, head to the Settings > Design
> Personalize menu to adjust layout, colors, fonts and other settings.

Personalize

Edit your site design using the form below. Take your time adjusting your design, and preview changes as you make them. To start again from
scratch, simply reapply the site design from the Themes tab.

Expert - CSS

Quick access
Page background Site header Your website logo
Website contents Title and subtitle frames Content background colors
Menu layout Top menu Bottom menu
Side menu 1 Side menu 2 Footer
Margins Image sizes Store image sizes

Theme name : > Baby boy

@ You can use an image or a color for your website background. Choose a text color that's easy to read against your background.

Background image and color : * . . .

\ S B
L ton

The site design tool is split up into different sections, and each section contains the settings
for a specific part of your website, like the header, menus and main page content zone.

The settings for each zone are specific to the theme you choose, but most themes share
similar settings, like background images, border colors and fonts.

Ensure the settings you apply work together to form a unified graphical design. Site content
is more easily accessible for your visitors if you choose strong contrasts between text and
background colors.

Check your settings as you go, and adjust them as necessary. Remember, you can apply
a new design theme, or reapply the current design theme, at any time to reset its settings.

Once you've adjusted the settings, click Save at the bottom of the page and check the
result on your site (you can also click the floating Preview button as a one-click “save-
and-go” shortcut).

Each theme has it's own settings, so the adjustments you can make directly from the design
tool vary according to the theme you've selected to apply to your site.
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Editing your homepage

By now, you've already accessed your website online. The first page you view when visiting
your site address is its homepage. Your site homepage already has a few lines of content,
and to begin personalizing your site content, it’s a good idea to start with the homepage.
Edit it from the Puges > Manage homepage menu of the site manager.

Manage pages fah Manage homepage

| 45 Options ) Comments
\. J

The homepage already contains a content block, and this block contains the default
homepage text. Click within the text block to activate its editing tools. You'll notice a
toolbar appear at the top of the block of content, that looks a lot like the text editing tools
you already use in text editing software. This content block and its tools are a visual or
WYSIWYG editor (see page 11 for more on the visual editor).

r/ i K‘\
Page title : Homepage

@ This page is your site's index (home) page, and cannot be moved. You can edit its SEO settings from the Pages > Options tab.

Block title

‘Welcome to your website!
This is your homepage. To edit it and your other site content, head to site manager.
‘When you're ready, add new pages and choose which add-ons (Guestbook, Photo Album, Forum, Poll, etc.) you'd like to enable.

Personalize your site design by choosing different colors, menu layouts, logo or backgrounds ... or change it all in one go by applying a ready-made design theme. You can
access these settings from the Settings menu of your site manager.

Have fun making your website - and unleash your imagination, with doomby.

The homepage title is above the visual editor content block. This title that will appear above
the page text on your website, and you can change it at any time.

As the homepage of your website is likely to be the very first page your visitors
will see, it's a good idea to take your time choosing, editing and laying out
its content. It should provide visitors with a clear idea of the site, its purpose,
intended audience and content, without overwhelming them with too much detail.
Use the homepage to focus visitors on the bare essentials, and add more pages to detail
the rest of your site content as needed.

Once you've edited and laid out the page, click Save before heading back to your site to
view your changes, and return to the homepage editor to make adjustments as needed.

o
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Adding pages

New page

You can add and format your website content by adding pages (see Before you start,
page 4). New pages can contain formatted text, photos, files for downloading or videos.
You can add as many pages as you'd like. If you have more than a few pages, it can be
a good idea to organize them by placing them in Categories (see Before you start).

To add a new page, head to Pages > New page

The page editor is the same as the one used to edit the homepage.

,// \\
New page
Page title : A brief history of me, myself and |
Title displayed in menu : * | A brief history
Category : Pages (L) New category
Status : % | Published +

{# To being creating your page, simply click inside the block and begin typing - the editing toolbar will appear automatically.

Block title

[&] Image [ File H YouTube/Dailymotion video g Internal link [ HTML editor
VX G @ | LEHO|9 | B I U #¢ |E= = = = | Paragraph ~ FontFamily ~ FontSize -
A--|=E = |d e H)| ; | | —[@Elx * 28|85 |m

This is what will soon be my first webpage!

\ L/

To begin, give your new page a title - you'll need to give it two titles. The first title is the
one that will appear on the page, at the top of it’s content. The second page title is used
in your site menus, as the link text to the page you’ll create. It needs to be short (less than
30 characters) to ensure it fits into your site menus.

The title of your page is a vital part of it’s future visibility in search engines, and will be
used to form the address of the page. It's important to include relevant key words in the
page title, so visitors viewing it in search engine results know at a glance what the page
is about, and so search engines can classify and present the page correctly for key word
searches.

Next, choose to which category the page should be added - if you haven't created any
categories yet, you can leave it in the default category (Pages), or create a new one by
clicking the New category button.

o
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Just below is the visual editor, where you’ll enter your page text, images, videos and files.
To begin adding text or other content, click within the editor box to enable the toolbar
(see below for more on the toolbar). Once you've added your content to the page, save
your changes at the bottom of the page by clicking the Save button.

Head to your website to view the page, either by clicking its link in your site menus, or
from the page explorer (the shortcut link to view the page is to the right of the page title
in the list of pages under the Puges > Manage pages menu of the site manager).

To add more pages, follow the same steps - you can add as many pages as you need.

Where to next?

The following paragraphs will help you get even more out of the page editor.

Adding content blocks

Beneath the visual editor of the page, you'll notice this:

‘ Add a block : 1 column 2 columns 3 columns 4 columns Page break ‘

/

Each page you make can contain different - and separate - blocks of content. The visual
editor is a single content block, and you can add additional content blocks to give your
page a structured layout. Each content block can have from one to six columns, or cells,
and each column can have a different kind of content.

The default content block is simply a one-column block, containing a single content zone,
with a visual editor. You could add or replace it with a two-column block, and add an image
to the left, and some text to the right. To define the type of content for each column, and
how you'd like to manage it, choose the relevant content widget: each widget is designed
to display a certain kind of content. The visual editor is a widget used to add text. Other
widgets are designed for adding a single image, a slideshow, an RSS feed etc.

Search engine optimization (SEO) SEO se’r’rings

bl ot Each page has its own settings for optimizing the
way it's presented to search engines like Google
and Bing, and to social networking sites like
META description : Facebook. To adjust the way the page is presented,

access the SEO settings at the bottom of the editor.

META Keywords :

The 3 most important settings are:

* Meta title: the title that's displayed in search engine results pages. It should be a clear,
concise title, that helps search engines and visitors quickly understand the content of the
page. Ensure it contains relevant key words that describe the content of that page.

* Meta description: this text is often (though not always) used as the page description text
in search engines, and it also appears when sharing the page link on Facebook.

* |llustrative image: the image use to illustrate the page when it’s shared via Facebook.

-
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Managing pages

You can access a list of your pages and edit or delete them, or change their category or
display order from the Pages > Manage pages menu of the site manager.

Manage pages fah Manage homepage
18 Options () Comments
N )

Like the other content add-ons, like the Blog and Photo album, your pages are managed
using a content explorer.

~
Pages
Ajouter une page | | .'},HNmNelle cat-ti..i_l,on‘é.E
v (T Rechercher Catégories
; = Théme 2
< 57 Parcourir
= Théme 1
[=/Pages - S
) Nom Date d'ajout Date de modificatig
= Théme 2 s T
fit Page daccueil 22/11/2011 15:04:40
[ Théme 1
. $5 i Ma seconde page 22/11/2011 15:26:23
[T Corbeille

Use the content explorer to change the order of pages and categories, or to add, edit or
delete them

The visual editor

Here's a quick overview of the most important features the toolbar you’ll use to add content
via the visual editor, and to adjust its layout:

add a downloadable file,
or a video or MP3 in a player to the page

add an image to the page

TIh DA G L EHO e
Al -

change the text color text zone {g:stg:id tlf:ﬂmtzﬁlé

choose a font and adjust the font size
apply bold, italics, underline, or strikethrough

[&] Image | | | [ File | B Video | |#® Internal link { EAHTML editor

Paragraph Font Family = Font Size -

—E = x28H )@ [m r

K” 2 |EY i |
dd a link to hi the text ali t
add a link to a page I change the text alignmen i edit HTML code

11

ah i
A e

(click within the text zone to add or to edit the text)
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Creating photo ulbums

Photo albums are a simple, quick and effective way to publish your images online. To
enable the Photo album add-on, head to the Add-ons > Manage add-ons menu.

Album categories

To sort your images by dates, events, people or themes, you’ll create album categories.
Create your first category by heading to the Add-ons > Photo album > Images menu. At
the top left of the album explorer window, click New category (see screenshot below).

Dashboard Options

Images

You've used 0% of your quota: 0 MB of 250 MB.
&

() Add images | ||-; New category

v (@) Search
< 7y Browse

= Images

[l Trash

\\ - J

Fill in a few details, like giving the category a name, and an optional description, then
save your changes.

Add as many categories as you need, and reorder them in the explorer window by drag
and drop.

You can head to your site to view your categories if you'd like (see Before your begin,
page 4), or you can start adding images to your album categories.
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Adding images

Dashboard Options

of your choice.

You've used 0% of your quata: 0 MB of 250 MB.
iy

() Add images | |- New category
N Y.

To add images to your album categories, click the Add
images button at the top left of the explorer window,
under the Add-ons > Photo Album > Images menu. You
Images can transfer up to 50 images at a time, into the category

Choose the category to which you'd like to add the images, then click Browse.

' ;
Add images
You've used 0% of your quota: 0 MB of 250 MB.

Category :

Images

Add : | -5 Browse

N\

~

@ Click the "Browse" button below to add files - you can select up to 50 files at a time.

/

To add several images at once, hold down the CTRL (PC) or CMD (Mac) key on your

keyboard as you click images to select them.

Once the images have been uploaded, you can edit the optional titles and descriptions
for each one, or choose a different album category in which to place them.

Once you've finished editing the images, click Save.

If you're having problems using the multi-file upload, use the Simple Upload link to transfer

your images one by one.

To change the order of images in each category, select the category to the left of the
explorer window to display its images at the right, then reorder the images by drag and

drop.

Head back to your website to view the images
displayed on your album page.

-

Images

Peopie

3 Add images

Bt

People

Gideshaw

. Hew category

d = & ﬁ N
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Add a blog

A blog is comprised of a running series of posts or articles, displayed in reverse chronological
order (the most recent ones are closest to the top). Like entries in a personal diary, each
post is a short monologue about a topic, and can be illustrated with images, links and
videos. Visitors can interact by leaving their own comments or opinions at the bottom of
the page of each blog post.

Having a blog is a great way to keep visitors informed about changes to your website
or up-to-date with what’s going on. It’s also a simple way to quickly add new content to
your website.

Keeping your site content regularly updated is important for the visibility of your website
in search engines results pages, helping your site attract new visitors.

You'll manage you blog from the Add-ons > Blog menu. If you haven't enabled it yet, do so
at any time from the Add-ons > Manage add-ons menu by clicking the Enable link beneath
its icon.

Adding categories

To organize your blog posts, you can sort them into thematic categories. To create a new
blog category, head to the Add-ons > Blog > Posts menu of the site manager, and click
the New category button at the top left of the explorer window. Give the category a title
and an optional description if you'd like, then click Save.

Dashboard Options Comments

Posts

(£ New post | |- New category

r &) Search
% 7 Browse

Posts

[l Trash

et
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Adding blog posts

A blog is a useful way of keeping your visitors informed of new events or information. To
create your first blog post, head to the Add-ons > Blog > Posts menu and click New post at
the top left of the explorer window (enable the Blog add-on if needed from the Add-ons
> Manage add-ons menu first).

Category : Pasts () New category
Category aliases : Choose

Tags blog,friendship, personal

[&]Image [F|File B YouTube/Dailymotion video g Internal link
T % G B @ G| 42 HO| B 7 U s |E
A-w-|izi= == FC|H| ' -

= | Paragraph - Font Family ~ Font Size

[x x* |2 & |5 |5 |wm

Yep, this is it folks: my very first blog post.|
NI 1%

Begin by providing your blog post with a title, choosing an optional category to which to
add the post, and optional key word tags (tags are a way of organizing posts on a similar
topic, idea or theme).

To add content to the blog post, you’ll use the upper-most visual editor entitled Blog post
content. Use it to add and layout your text, images, videos and files, just like the page
editor (see page 12). The second visual editor, entitled Continuation, is a way of spliting
your post content, with a brief summary text visible on blog category pages (the text
added to first visual editor) followed by a “Continue reading” link to the page of the blog
post (where both the first and second blocks of text will appear).

Once you're finished creating your blog post, click the Save button at the bottom of the
page.

Keep your blog up to date with new posts, published regularly, and manage visitor comments
on your posts from the Add-ons > Blog > Comments menu.

Displaying posts on your homepage

If you'd like, you can display your most recent posts directly on your site homepage, from
the Pages > Manage homepage menu.

Add a new content block with one column from the bottom of the page editor, and click

the Other widgets button:
&

Click Configure to choose the type of content widget: select Blog then Latest posts (using
Blog page formatting). Choose the number of posts to be displayed on the page, then
save the widget, and finally click Save at the bottom of the page editor.

Head to your site to view your post online: it will appear in the blog pages, and at the
bottom of your homepage. To access the page of the blog post from the homepage, just
click its title. If you’ve added a “continuation” text to the blog post, you can also access
the whole post from the “Continue reading” link, in addition to the post’s title link.

o
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By now, you've personalized your site design and added your first items of site content
by creating new pages, photo albums and blog posts. It's now time to personalize your
site menus, to give your visitors a way of navigating between the pages of your website.

Head to Settings > Menus to get started.

(L Bp menu
_ Horizontal (top) menu

Side menu [V Enable

roge-comen Side menu

Photo album categories

‘ Edit Delete
\\ _

=> There are two types of site menus:

* Side menus or side bars can be added to the left or right of your website. They can
contain links to your site pages or external websites, interactive content like member sign
in boxes or an online store shopping cart, free-form content (for adding text, images
and videos, or HTML and scripts), or other site gadgets like weather widgets or maps.

* Horizontal or top and bottom menus can be added to the top and bottom of your site,
containing links to content add-ons, categories and pages of your own website, or links
to external websites.

Side menus

Elements added to your side menus can be reordered by drag and drop.

If you have 2 side menus, it's a good idea to try and keep their content balanced, so that
neither menu is longer than the other.

To add links from your side menus to site pages, you’ll add menu “widgets” (see page 15).
Menu widgets can be linked to:

* site content add-ons like the Pages, Blog, or Photo album (to display links to categories
or items of content of an add-on)

* the website to display site visitor statistics, language translation tool or search engines

* other content that isnt related directly to your site or its content, by using “gadgets” to
display free-form text blocks, add scripts, RSS feeds, or weather widgets

To add content or links to your side menu, click the Add a widget button at the top of the
side menu. Choose the type of widget to add, configure it and save.

Once you've finished adding content to your menus, save the changes to your menu layout
at the bottom of the page, then head to your site to view the results.
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Horizontal or top and bottom menus

To add or edit links in your top or bottom menus, click the Edit button.

[ Top menu

Horizontal menu links are displayed one above the other, for ease of management. To
add, edit or delete a menu link, click the relevant button. Use the directional arrows to
the right of each link to move it up or down in the list (the link at the top of the list will be
the left-most menu link on your website, and the one at the bottom will be displayed on
the right on your website).

@@ List of add-on or external links.

List of links @ New link
Link name Order
Homepage A 4 - Edit|| 3 Delete |
Photo Album ‘ v - Edit|| 32 Delete
Blog A - Edit|| 3£ Delete

" Switch to advanced mode (HTML editing)

Save

Click New link to add a new link to the menu.
Each link you'll add can be an:

* external link to an external website, or a page of your own site, by adding its address
manually

* internal link to a page or category of a content add-on, like your site homepage, a
blog post, a photo album, or your site guestbook

Once you've finished adding links to your menu, save the changes made to the menu at
the bottom of the pop-up window, then click the Save button at the bottom of the page to
save the changes to your site menus. You're now ready to view the results on your website.

Note that your horizontal menus are only as wide as your website, so try not to add too
many links to them. Use the side menus in combination with the top and bottom menus to
add links to all your site content.

e,
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To really personalize your site, and to adapt it to your audience, adjust its settings from
the Settings > Global settings menu.

Your site settings are common to all site content, and are organized into different groups,
with each group of settings accessible via a button:

Global settings

Global settings

] R = =
(i) - 1 s 2 :
Languages Paypal Email template Moderating Spam filter Domain names Editable zones Splash page
: & [ 7l
Ay 2 : ol 5
Redirections Legal notices Slideshow Homepage 404 error page Plugins

The main groups of site settings are:
* Site info.: define a site title and optional sub-title, add a site logo and favicon
* Languages: change or enable site languages to create a multilingual website

* Email template: personalize the layout of emails sent to site visitors from your website,
like newsletters and site member registration emails

* Moderating: choose whether or not site visitor messages like page comments or guestbook
entries should be published immediately, or after you've approved them from the site
manager

* Spam filter: enable and configure spam filters for page comments

* Domains: manage your personalized site domains and email addresses, linked to the
optional Domain name service

 Editable zones: add or edit the content at the top (doombyPLUS subscribers only) or
bottom of your website, add content to the site HEAD tags (like META tags and scripts),
or CSS styles

* Splash page: enable and configure an optional splash page to be displayed as an
overlay on your site homepage, or on any of your site pages

* Legal notices: edit and publish site legal notices, usage or sales terms

* Slideshow: personalize the design of slideshow displayed in your photo album or other
site pages, via the Slideshow widget

* 404 error puge: personalize the text displayed when visitors access an invalid site
page address

* Plugins: enable and configure site plugins like page comments and social sharing
features used for all site content (see page 5 for more info on site plugins).

o
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Getting more out of your website

doomby websites are 100% free. To extend the features of your doomby website, you
can add a subscription at any time to one of the optional services from the service links
at the top right of the site manager:

doombyPLUS

doombyPLUS expands the features of your website for just €45/yr. incl. tax - €37,63 ex. tax.
Here are just a few of the extra features of doombyPLUS websites:

* Remove all advertising from your website, or replace it with your own Google AdSense
account to monetize your website (and make doombyPLUS pay for itself).

* Members-only site content, via a secured content zone on your website. Restrict access
to site content so only approved site members can view it. Fine-tune access rights to
individual site pages via member groups.

¢ 10 times the file storage capacity of a free doomby site (2.5GB - that's more that 2500MB).

Domain name

Choose this option to give your website a name that sounds more professional, and is
easier for visitors to remember, like www.mywebsite.com

A personalized site address enhances your website for visitors and search engines alike,
and comes with 10 POP email accounts linked to your domain name. Use them to create
personalized, pro email addresses like me@mywebsite.com linked to your site address

Add a domain name for €35/yr. incl. tax - €29,26 ex. tax, and secondary domain names
for €20/yr. incl. tax.

E-commerce solution

doomby’s e-commerce solution makes it simple to get your very own online store up and
running in no time, with automated payment features for your customers via credit cards
(requires a separate, compatible PayPal subscription). It includes everything you’ll need
to set up, publish and manage your own online store, for just €155/yr. incl. tax (€129.60
ex. tax). If you don’t have more than 5 products, enable it for free.

Ad campaigns

Promote your website and get real site visitors with a per-click (CPC) ad campaign published
on the network of doomby member websites. See the Marketing > Ad campaigns menu of

the site manager for more details.

P
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Getting your site seen on the web
and tracking visitor statistics

Getting your website noticed on the web

Now that your website is up and running, and you’ve added some content, it's time to
start spreading the word.

=> Here are a few ideas to get you off to a good start:

Begin by submitting your site to search engines, to get it listed as quickly as possible in
results pages. Add it to Google via this link hitp://www.google.com/addurl/ and to Bing
and Yahoo (in one go) via this link https://ssl.bing.com/webmaster/SubmitSitePage.aspx

Send your new website address to the people in your e-mail address book.

Add a link to your website to your personalized signature on forums and in emails, and
to your profile page on social networking and other community-oriented websites like
Facebook and Twitter.

Submit your website to as many specialist and general directories as possible.

Create partner link exchanges with other websites. In essence, you'll each publish a
link on your own website to the other person’s website. To organize a link exchange,
send an email request to the webmaster of the other website or post your exchange
proposal in the doomby forum

If your budget allows, you can purchase a marketing or advertising campaign. There
are two ways you can go about this:

- promote your website among the doomby community and their visitors. doomby
offers a range of very affordable cost per click (CPC) advertising campaigns. Your
ad banner will be published on doomby member websites (free version websites
only). For more information, see page 18.

- bid for keyword-based advertising on Google, Yahoo or other search engines
(your ad will usually appear beside or above search results). For more information,
see Google AdWords (adwords.google.com), Yahoo (advertising.yahoo.com/
smallbusiness) or your preferred search engine.
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The most important thing to remember is that no website will meet with instant success.
Getting people and search engines to pay your website the attention it deserves takes
time, effort and patience. You should constantly work on your website to improve:

* content - quality content (pay attention to spelling and grammar) that's original, relevant

and well presented has the best chance of attracting visitors and getting good search
engines results. Remember that a satisfied visitor will spread the word for you.

visuals - pay attention to details, choosing your colors, images and fonts wisely. Think
about whether your website is accessible to everyone (will some people may trouble
reading the text if it's too small, or poorly contrasted), and avoid cramming too much
content into a small space (don't forget, you can always add more pages). If people
find your website interesting, pleasant to look at, and easy to read and navigate, their
positive impressions will make them much more likely to return.

communicating - it can be hard to promote your website - don’t forget that word-of-
mouth is a very powerful tool, so share your website via as many different means as
possible, and encourage others to help by enabling site plugins

* search engine visibility - the better position you can achieve on search engines, the

more traffic (visitors) your website will have.

Tracking growth, measuring success

Your site manager has built-in statistical tools to make
it easy to follow the growth in site visitor numbers on a
daily basis. Access them from the Marketing > Statistics
menu of the site manager to see at a glance just how
many people have visited your website each day.
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If you'd like to measure, track and analyse visitor statistics in detail, you can integrate

Google Analytics to your website.

Detailed statistics with Google Analytics

Google Analytics is a free yet very powerful tool for accessing detailed s/
free Google account or an existing Gmail address. To use it with your sit
manager (enabling Google to start collating your site visitor statistics). 1

Google Analytics code (UA-0000-x) :

pr— Connect to Google Analytics.
1 Connect to Gooagle Analytics
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The doomby community, and getting help

doomby is a lot more than a website builder. Above all else, it’s a community of passionate
webmasters - both amateur and professional - exchanging their ideas and experiences
around website design and creation.

Create your own network

Our member community is an integral part of doomby. Every doombian, or doomby
member, has their own private messaging tool to communicate with other webmasters like
you, and tools to manage their network of doomby webmasters and friends.

Share with the community

The doomby forum is the perfect place for members
to ask questions, share answers and participate in

Forumes: tips, advice and help to make a website

. . ' . : ‘e <
discussions. It’s an integral part of doomby and 0 — —
great way to centralize member experiences to

make using doomby easier for everyone.

doamby anmouncements

You'll find a multitude of tips and tricks to getting
the most out of doomby on the forum. If you're: | ...

* looking for help to make your website, or
* want to find out how best to use your site manager

just post your questions in the doomby forum. It’s a great way to get help from someone
who uses doomby just like you: http://www.doomby.com/forum/

Tutorials

doomby’s tutorials are there to help you make the most out of the site manager, and to
extend your site with step-by-step instructions on adding and managing content, using
advanced site creation techniques, and much more:

http://www.doomby.com/pages/help-to-make-a-website/tutorials.html

FAQ and online support

doomby has a list of ready answers to Frequently Asked Questions about using the site
manager. You'll find the most relevant entries for each area of the site manager listed at
the bottom of the page of the site manager. To view the full list of questions in the doomby
FAQ, just click the FAQ link from the Help menu at the top right of the site manager.

If your question isn’t covered by the FAQ, just contact the support team via the link at the
bottom of the site manager, or under the Help menu. And if you'd like to call us, you'll also
find the support hotline opening hours and number.

ol
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Important things to know

If you're making changes to your website on a computer that is used by other people, or
located in a public place, always make sure you sign off from your site manager when
you're done. If you don't, others may be able to access your account, change information
or pages or even delete your website.

ecaia o mesnyes o men . Use the Sign out link at the top right of the
site manager to log off.

Q E{f‘mf To connect to the site manager again, use the sign
2" in box on doomby.com, and enter your username
and password.

Your site is yours to do with as you'd like, but your site content needs to respect the doomby
Terms of Use. If you're not sure whether your intended site content is OK, take a look
through the Terms of Use hitp://www.doomby.com/pages/terms-of-use.html or contact
the support team.

If your site content is not permitted by the Terms of Use, it will be removed by the
doomby.com team, so it’s a good idea to check the Terms of Use first, if in doubt.

Finally, remember that you're personally and legally responsible for the content you publish
on your website, including all messages posted on it (on the forum, in page contents etc.)
by your site visitors. Enabling site moderating and spam filters is a good way to keep
control of your site content.

Never give your password to someone else, even if that person tells you they represent
doomby.com. doomby staff will never ask you to provide your password by telephone or
by e-mail.

=> Why doesn't your website appear in search engine results pages?

The Internet is a very big place, and search engines rely on their own databases to provide
search engine results. It's not unusual for a website to be totally invisible to search enignes
for the first few days or weeks following it's creation.

To ensure search engines notice your site quickly, you can submit it to them directly (see
page 21), but you'll also need to ensure your site has original (not copied) content, and
a network of links to and from other websites.

You'll find a host of tips on maximizing the visibility of your website in search engines in
the doomby blog: http://blog.doomby.com/blog/do/tag/beginner-seo
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Conclusion

doomby comes with everything you’ll need to make your website. To get the most out of
your doomby website, take time to familiarize yourself with the tools you’ll be using in
your site manager.

This guide is aimed at getting you started building your website, by taking you through
the basics. Now it's your turn to take your new website further!

As we like to say here at doomby, you're only limited by your own imagination, so start
thinking big!

Get to know how to use the different doomby tools and features, and feel free to experiment
with them as much as you'd like.

* Express your true self, and get creative with your website
* Get out into the doomby community, make friends, and share ideas and experiences

* Above all else, have fun making your website

Welcome to doomby.com, it's great to have you with us.
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